<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-145706353-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-145706353-1');
</script>

	
	
	<script data-ad-client="ca-pub-5204970906246115" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://sixteams.com/xmlrpc.php" />
<title>PCU vs ISM live | PCU vs ISM live score | PCU vs ISM live scorecard | Taipei T10 League Live | 26th April 5th Match | Sixteams.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sixteams.com | PCU vs ISM live | PCU vs ISM live score | PCU vs ISM live scorecard | Taipei T10 League Live | 26th April 5th Match |"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://sixteams.com/pcu-vs-ism-live-pcu-vs-ism-live-score-pcu-vs-ism-live-scorecard-taipei-t10-league-live-26th-april-5th-match/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PCU vs ISM live | PCU vs ISM live score | PCU vs ISM live scorecard | Taipei T10 League Live | 26th April 5th Match | Sixteams.com" />
<meta property="og:description" content="Sixteams.com | PCU vs ISM live | PCU vs ISM live score | PCU vs ISM live scorecard | Taipei T10 League Live | 26th April 5th Match |" />
<meta property="og:url" content="https://sixteams.com/pcu-vs-ism-live-pcu-vs-ism-live-score-pcu-vs-ism-live-scorecard-taipei-t10-league-live-26th-april-5th-match/" />
<meta property="og:site_name" content="Sixteams.com" />
<meta property="article:publisher" content="https://www.facebook.com/sixteams/" />
<meta property="article:tag" content="live PCU vs ISM" />
<meta property="article:tag" content="live score PCU vs ISM" />
<meta property="article:tag" content="pcu vs ism" />
<meta property="article:tag" content="PCU vs ISM live" />
<meta property="article:tag" content="PCU vs ISM Live Score" />
<meta property="article:tag" content="PCU vs ISM Live Score today" />
<meta property="article:tag" content="PCU vs ISM live scorecard" />
<meta property="article:tag" content="PCU vs ISM live streaming" />
<meta property="article:tag" content="PCU vs ISM live today" />
<meta property="article:section" content="Live score" />
<meta property="article:published_time" content="2020-04-26T03:11:56+00:00" />
<meta property="og:image" content="https://sixteams.com/wp-content/uploads/2020/04/dream11-prediction.jpg" />
<meta property="og:image:secure_url" content="https://sixteams.com/wp-content/uploads/2020/04/dream11-prediction.jpg" />
<meta property="og:image:width" content="1018" />
<meta property="og:image:height" content="694" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sixteams.com | PCU vs ISM live | PCU vs ISM live score | PCU vs ISM live scorecard | Taipei T10 League Live | 26th April 5th Match |" />
<meta name="twitter:title" content="PCU vs ISM live | PCU vs ISM live score | PCU vs ISM live scorecard | Taipei T10 League Live | 26th April 5th Match | Sixteams.com" />
<meta name="twitter:site" content="@sixcric" />
<meta name="twitter:image" content="https://sixteams.com/wp-content/uploads/2020/04/dream11-prediction.jpg" />
<meta name="twitter:creator" content="@sixcric" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sixteams.com &raquo; Feed" href="https://sixteams.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sixteams.com &raquo; Comments Feed" href="https://sixteams.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sixteams.com &raquo; PCU vs ISM live | PCU vs ISM live score | PCU vs ISM live scorecard |  Taipei T10 League Live | 26th April 5th Match Comments Feed" href="https://sixteams.com/pcu-vs-ism-live-pcu-vs-ism-live-score-pcu-vs-ism-live-scorecard-taipei-t10-league-live-26th-april-5th-match/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sixteams.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://sixteams.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://sixteams.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://sixteams.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.10' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {width: 100%;}
</style>
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://sixteams.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-sportsmagazine-css'  href='https://sixteams.com/wp-content/themes/mh-sportsmagazine/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://sixteams.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-sportsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Glegoo:400,700%7cTitillium+Web:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.4.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://sixteams.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://sixteams.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sixteams.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sixteams.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://sixteams.com/?p=27526' />
<link rel="alternate" type="application/json+oembed" href="https://sixteams.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsixteams.com%2Fpcu-vs-ism-live-pcu-vs-ism-live-score-pcu-vs-ism-live-scorecard-taipei-t10-league-live-26th-april-5th-match%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sixteams.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsixteams.com%2Fpcu-vs-ism-live-pcu-vs-ism-live-score-pcu-vs-ism-live-scorecard-taipei-t10-league-live-26th-april-5th-match%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://sixteams.com/front.js");
                  }
              });
         </script>
       
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://sixteams.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<!-- Schema & Structured Data For WP v1.9.34 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://sixteams.com/wp-content/uploads/2020/04/cropped-logo-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://sixteams.com/wp-content/uploads/2020/04/cropped-logo-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://sixteams.com/wp-content/uploads/2020/04/cropped-logo-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://sixteams.com/wp-content/uploads/2020/04/cropped-logo-512-270x270.png" />
</head>
	
	<center>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- head  hoizontal -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5204970906246115"
     data-ad-slot="1018779807"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</center>
	<body id="mh-mobile" class="post-template-default single single-post postid-27526 single-format-standard custom-background mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<style type="text/css" id="mh-header-css">.mh-header-title, .mh-header-tagline { color: #1e73be; }</style>
<div class="mh-header-text">
<a class="mh-header-text-link" href="https://sixteams.com/" title="Sixteams.com" rel="home">
<h2 class="mh-header-title">Sixteams.com</h2>
<h3 class="mh-header-tagline">Dream11 Prediction and Live Score</h3>
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-3040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3040"><a href="https://sixteams.com">Home</a></li>
<li id="menu-item-3050" class="menu-res menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3050"><a href="https://sixteams.com/category/live-score/">Live score</a></li>
<li id="menu-item-3044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3044"><a href="https://sixteams.com/category/sports-news/">Fantasy Prediction</a>
<ul class="sub-menu">
	<li id="menu-item-3049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3049"><a href="https://sixteams.com/category/cricket/">Cricket</a>
	<ul class="sub-menu">
		<li id="menu-item-3087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3087"><a href="https://sixteams.com/category/cricket/vanuatu-womens-super-league/">Vanuatu Womens Super League</a></li>
		<li id="menu-item-3072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3072"><a href="https://sixteams.com/category/psl-2020/">PSL 2020</a></li>
		<li id="menu-item-3064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3064"><a href="https://sixteams.com/category/ind-vs-nz/">IND vs NZ</a></li>
		<li id="menu-item-3071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3071"><a href="https://sixteams.com/category/womens-t20-world-cup-warm-up/">Women&#8217;s T20 World Cup Warm up</a></li>
		<li id="menu-item-3067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3067"><a href="https://sixteams.com/category/ranji-trophy/">Ranji Trophy</a></li>
		<li id="menu-item-3068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3068"><a href="https://sixteams.com/category/cwc-league-2-one-day/">CWC League-2 One Day</a></li>
		<li id="menu-item-3069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3069"><a href="https://sixteams.com/category/england-lions-tour-of-australia/">England Lions tour of Australia</a></li>
		<li id="menu-item-3066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3066"><a href="https://sixteams.com/category/pro50-championship/">Pro50 Championship</a></li>
		<li id="menu-item-3051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3051"><a href="https://sixteams.com/category/aussie-womens-odd/">Aussie Women’s ODD</a></li>
		<li id="menu-item-3070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3070"><a href="https://sixteams.com/category/south-africa-odd/">South Africa ODD</a></li>
		<li id="menu-item-3063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3063"><a href="https://sixteams.com/category/new-zealand-odd/">New Zealand ODD</a></li>
	</ul>
</li>
	<li id="menu-item-3080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3080"><a href="https://sixteams.com/category/baseball/">Baseball</a>
	<ul class="sub-menu">
		<li id="menu-item-3081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3081"><a href="https://sixteams.com/category/baseball/cpbl/">CPBL</a></li>
	</ul>
</li>
	<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3041"><a href="https://sixteams.com/category/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-3084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3084"><a href="https://sixteams.com/category/football/belarus-premier-league/">Belarus Premier League</a></li>
		<li id="menu-item-3086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3086"><a href="https://sixteams.com/category/football/belarus-cup/">Belarus Cup</a></li>
		<li id="menu-item-3054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3054"><a href="https://sixteams.com/category/premier-league/">Premier League</a></li>
		<li id="menu-item-3065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3065"><a href="https://sixteams.com/category/carabao-cup/">Carabao cup</a></li>
		<li id="menu-item-3056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3056"><a href="https://sixteams.com/category/coppa-italia/">Coppa Italia</a></li>
		<li id="menu-item-3055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3055"><a href="https://sixteams.com/category/serie-a/">Serie A</a></li>
		<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="https://sixteams.com/category/hero-isl/">Hero ISL</a></li>
		<li id="menu-item-3058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3058"><a href="https://sixteams.com/category/ligue-1/">Ligue 1</a></li>
		<li id="menu-item-3057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3057"><a href="https://sixteams.com/category/i-league/">I League</a></li>
	</ul>
</li>
	<li id="menu-item-3045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3045"><a href="https://sixteams.com/category/basketball/">Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-3085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3085"><a href="https://sixteams.com/category/basketball/super-basketball-league/">Super Basketball League</a></li>
		<li id="menu-item-3082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3082"><a href="https://sixteams.com/category/football/tajikistan-league/">Tajikistan League</a></li>
		<li id="menu-item-3083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3083"><a href="https://sixteams.com/category/football/nicaragua-league/">Nicaragua League</a></li>
		<li id="menu-item-3052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3052"><a href="https://sixteams.com/category/euro-league/">Euro League</a></li>
		<li id="menu-item-3053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3053"><a href="https://sixteams.com/category/nba-2019-20/">NBA 2019-20</a></li>
	</ul>
</li>
	<li id="menu-item-3042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3042"><a href="https://sixteams.com/category/kabaddi/">kabaddi</a></li>
	<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3046"><a href="https://sixteams.com/category/volleyball/">Volleyball</a>
	<ul class="sub-menu">
		<li id="menu-item-3060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3060"><a href="https://sixteams.com/category/women-super-league/">Women Super League</a></li>
		<li id="menu-item-3062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3062"><a href="https://sixteams.com/category/men-super-league/">Men Super League</a></li>
	</ul>
</li>
	<li id="menu-item-3047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3047"><a href="https://sixteams.com/category/hockey/">Hockey</a>
	<ul class="sub-menu">
		<li id="menu-item-3061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3061"><a href="https://sixteams.com/category/fih-pro-league-men/">FIH Pro League Men</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3048"><a href="https://sixteams.com/category/sports-news/">Sports News</a></li>
<li id="menu-item-27574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27574"><a href="https://sixteams.com/contact-us-2/">Contact US</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-container mh-container-outer">
<div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-27526" class="post-27526 post type-post status-publish format-standard has-post-thumbnail hentry category-live-score tag-live-pcu-vs-ism tag-live-score-pcu-vs-ism tag-pcu-vs-ism tag-pcu-vs-ism-live tag-pcu-vs-ism-live-score tag-pcu-vs-ism-live-score-today tag-pcu-vs-ism-live-scorecard tag-pcu-vs-ism-live-streaming tag-pcu-vs-ism-live-today">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">PCU vs ISM live | PCU vs ISM live score | PCU vs ISM live scorecard |  Taipei T10 League Live | 26th April 5th Match</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://sixteams.com/2020/04/">April 26, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://sixteams.com/author/sachin/">sachin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://sixteams.com/category/live-score/" rel="category tag">Live score</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://sixteams.com/pcu-vs-ism-live-pcu-vs-ism-live-score-pcu-vs-ism-live-scorecard-taipei-t10-league-live-26th-april-5th-match/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://sixteams.com/wp-content/uploads/2020/04/dream11-prediction-678x381.jpg" alt="dream11 prediction" title="dream11 prediction" />
</figure>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="b67d6404ab770c5f71bfa81cc24b71bd" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hz7 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5204970906246115"
     data-ad-slot="3843112056"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><strong>PCU vs ISM live | PCU vs ISM live score | PCU vs ISM live scorecard | Taipei T10 League Live | 26th April 5th Match |live match | live update</strong></p>
<hr />
<div id="ez-toc-container" class="ez-toc-v2_0_10 counter-hierarchy counter-decimal ez-toc-grey">
<div class="ez-toc-title-container">
<p class="ez-toc-title">Table of Contents</p>
<span class="ez-toc-title-toggle"><a class="ez-toc-pull-right ez-toc-btn ez-toc-btn-xs ez-toc-btn-default ez-toc-toggle"><i class="ez-toc-glyphicon ez-toc-icon-toggle"></i></a></span></div>
<nav><ul class="ez-toc-list ez-toc-list-level-1"><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-1" href="#Match_Detail" title="Match Detail">Match Detail</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-2" href="#PCU_vs_ISM_live" title="PCU vs ISM live">PCU vs ISM live</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-3" href="#Full_Scorecard" title="Full Scorecard">Full Scorecard</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-4" href="#Full_Scorecard-2" title="Full Scorecard">Full Scorecard</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-5" href="#Squad" title="Squad">Squad</a></li><li class="ez-toc-page-1 ez-toc-heading-level-2"><a class="ez-toc-link ez-toc-heading-6" href="#Dream_Team" title="Dream Team">Dream Team</a></li></ul></nav></div>
<h2><span class="ez-toc-section" id="Match_Detail"></span>Match Detail<span class="ez-toc-section-end"></span></h2>
<p>PCU vs ISM , 26 Mar 2020</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="b67d6404ab770c5f71bfa81cc24b71bd" data-index="8" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hz5 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5204970906246115"
     data-ad-slot="7782357061"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Date : 26/04/2020</p>
<p>Time : 11 Am</p>
<p>Taipei T10 League</p>
<hr />
<h2><span class="ez-toc-section" id="PCU_vs_ISM_live"></span><strong>PCU vs ISM live</strong><span class="ez-toc-section-end"></span></h2>
<p><strong>Toss: ISM BAT first</strong></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="b67d6404ab770c5f71bfa81cc24b71bd" data-index="5" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hz2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5204970906246115"
     data-ad-slot="8899997619"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<hr />
<p><strong>Result : PCCT United won by 5 Wkt</strong></p>
<hr />
<p><strong>Target  : 71</strong></p>
<hr />
<h3><strong>End of 2nd innings:</strong></h3>
<h3><strong>PCU : 71/5 (9.4 overs)</strong></h3>
<hr />
<h4><a href="https://telegram.me/sixcric"><strong><span style="color: #008000;">For Fast Updates Only Our Telegram Channel <span style="text-decoration: underline;"><em>Joint Now</em></span></span></strong></a></h4>
<hr />
<h2><span class="ez-toc-section" id="Full_Scorecard"></span><strong>Full Scorecard</strong><span class="ez-toc-section-end"></span></h2>
<figure class="wp-block-table is-style-stripes">
<table class="table table-striped width70">
<thead>
<tr>
<th colspan="2">PCCT United &#8211; Innings (target: 71 runs from 10 overs)</th>
<th>R</th>
<th>B</th>
<th>4s</th>
<th>6s</th>
<th>SR</th>
</tr>
</thead>
<tbody>
<tr>
<td width="150px">Muhammad Amjad Zafar</td>
<td class="hidden-phone" width="200px">c Rajesh M b Devang S</td>
<td width="20px"><strong>7</strong></td>
<td width="20px">8</td>
<td width="20px">0</td>
<td width="20px">0</td>
<td width="40px">87.50</td>
</tr>
<tr>
<td width="150px">Muhammad Mujahid*</td>
<td class="hidden-phone" width="200px">c Nirav S b Devang S</td>
<td width="20px"><strong>10</strong></td>
<td width="20px">8</td>
<td width="20px">1</td>
<td width="20px">0</td>
<td width="40px">125.00</td>
</tr>
<tr>
<td width="150px">Shahzad Khan Muhammandzai</td>
<td class="hidden-phone" width="200px">not out</td>
<td width="20px"><strong>21</strong></td>
<td width="20px">19</td>
<td width="20px">2</td>
<td width="20px">0</td>
<td width="40px">110.53</td>
</tr>
<tr>
<td width="150px">Ninad Malwade</td>
<td class="hidden-phone" width="200px">c Nirav S b Dirvesh J</td>
<td width="20px"><strong>1</strong></td>
<td width="20px">3</td>
<td width="20px">0</td>
<td width="20px">0</td>
<td width="40px">33.33</td>
</tr>
<tr>
<td width="150px">Asif Tanoli</td>
<td class="hidden-phone" width="200px">b Dirvesh J</td>
<td width="20px"><strong>0</strong></td>
<td width="20px">2</td>
<td width="20px">0</td>
<td width="20px">0</td>
<td width="40px">0.00</td>
</tr>
<tr>
<td width="150px">Usman Javed</td>
<td class="hidden-phone" width="200px">c Sandeep P b Dirvesh J</td>
<td width="20px"><strong>14</strong></td>
<td width="20px">9</td>
<td width="20px">0</td>
<td width="20px">1</td>
<td width="40px">155.56</td>
</tr>
<tr>
<td width="150px">Shiv Rawat</td>
<td class="hidden-phone" width="200px">not out</td>
<td width="20px"><strong>10</strong></td>
<td width="20px">9</td>
<td width="20px">0</td>
<td width="20px">0</td>
<td width="40px">111.11</td>
</tr>
<tr>
<td colspan="1" align="left">Extras</td>
<td class="hidden-phone" colspan="1" align="left">(b 0 lb 0 w 8 nb 0 )</td>
<td colspan="1"><strong>8</strong></td>
<td colspan="4"></td>
</tr>
<tr>
<td colspan="1" align="left"><strong>Total</strong></td>
<td class="hidden-phone" colspan="1">(5 wickets;9.4 overs)</td>
<td colspan="1"><strong>71</strong></td>
<td colspan="4"></td>
</tr>
<tr>
<td colspan="6" align="left"><strong>Did not bat: </strong>Meer Shuib Farooque, Muhammad Mushtaq, Qazi Mazhar Ul Haq, Danish Mehmood</td>
<td></td>
</tr>
<tr>
<td colspan="7" align="left"><strong>Fall Of Wickets: </strong>1-21 (Muhammad M, 2.3), 2-22 (Muhammad Amjad Z, 2.6), 3-33 (Ninad M, 4.2), 4-33 (Asif T, 4.4), 5-49 (Usman J, 6.5)</td>
</tr>
</tbody>
</table>
<table class="table table-striped width50">
<thead>
<tr>
<th align="left">Bowling</th>
<th width="20px">O</th>
<th width="20px">M</th>
<th width="20px">R</th>
<th width="20px">W</th>
<th width="40px">Econ</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td width="150px">Sandeep Patel</td>
<td>2.0</td>
<td>0</td>
<td>12</td>
<td>0</td>
<td>6.00</td>
<td width="5px;"></td>
<td colspan="2" width="70px"></td>
</tr>
<tr>
<td width="150px">Shrey Doshi</td>
<td>1.4</td>
<td>0</td>
<td>15</td>
<td>0</td>
<td>9.00</td>
<td width="5px;"></td>
<td colspan="2" width="70px">(4w)</td>
</tr>
<tr>
<td width="150px">Devang Shah</td>
<td>2.0</td>
<td>0</td>
<td>16</td>
<td>2</td>
<td>8.00</td>
<td width="5px;"></td>
<td colspan="2" width="70px">(4w)</td>
</tr>
<tr>
<td width="150px">Nirav Shah*</td>
<td>2.0</td>
<td>0</td>
<td>18</td>
<td>0</td>
<td>9.00</td>
<td width="5px;"></td>
<td colspan="2" width="70px"></td>
</tr>
<tr>
<td width="150px">Dirvesh Jain</td>
<td>2.0</td>
<td>0</td>
<td>10</td>
<td>3</td>
<td>5.00</td>
<td width="5px;"></td>
<td colspan="2" width="70px"></td>
</tr>
</tbody>
</table>
</figure>
<hr />
<h5><strong>End of 1st Innings:</strong></h5>
<h5><strong>ICC SMASHERS: 70/4 (10 OVERS)</strong></h5>
<hr />
<h2><span class="ez-toc-section" id="Full_Scorecard-2"></span>Full Scorecard<span class="ez-toc-section-end"></span></h2>
<figure class="wp-block-table is-style-stripes">
<table class="table table-striped width70">
<thead>
<tr>
<th colspan="2">ICC Smashers &#8211; Innings ( 10 overs maximum )</th>
<th>R</th>
<th>B</th>
<th>4s</th>
<th>6s</th>
<th>SR</th>
</tr>
</thead>
<tbody>
<tr>
<td width="150px">Vinit Chattrani</td>
<td class="hidden-phone" width="200px">c Danish M b Meer shuib F</td>
<td width="20px"><strong>5</strong></td>
<td width="20px">5</td>
<td width="20px">0</td>
<td width="20px">0</td>
<td width="40px">100.00</td>
</tr>
<tr>
<td width="150px">Devang Shah</td>
<td class="hidden-phone" width="200px">not out</td>
<td width="20px"><strong>24</strong></td>
<td width="20px">23</td>
<td width="20px">2</td>
<td width="20px">1</td>
<td width="40px">104.35</td>
</tr>
<tr>
<td width="150px">Rajesh Mehta</td>
<td class="hidden-phone" width="200px">Retired Hurt</td>
<td width="20px"><strong>23</strong></td>
<td width="20px">23</td>
<td width="20px">1</td>
<td width="20px">0</td>
<td width="40px">100.00</td>
</tr>
<tr>
<td width="150px">Sandeep Patel</td>
<td class="hidden-phone" width="200px">c Shahzad Khan M b Qazi M</td>
<td width="20px"><strong>8</strong></td>
<td width="20px">9</td>
<td width="20px">1</td>
<td width="20px">0</td>
<td width="40px">88.89</td>
</tr>
<tr>
<td width="150px">Shrey Doshi</td>
<td class="hidden-phone" width="200px">c Muhammad Amjad Z b Muhammad M</td>
<td width="20px"><strong>0</strong></td>
<td width="20px">1</td>
<td width="20px">0</td>
<td width="20px">0</td>
<td width="40px">0.00</td>
</tr>
<tr>
<td width="150px">Ujjaval Vekariya</td>
<td class="hidden-phone" width="200px">run out (Muhammad M)</td>
<td width="20px"><strong>0</strong></td>
<td width="20px">0</td>
<td width="20px">0</td>
<td width="20px">0</td>
<td width="40px">0.00</td>
</tr>
<tr>
<td width="150px">Mohit Guar</td>
<td class="hidden-phone" width="200px">not out</td>
<td width="20px"><strong>0</strong></td>
<td width="20px">0</td>
<td width="20px">0</td>
<td width="20px">0</td>
<td width="40px">0.00</td>
</tr>
<tr>
<td colspan="1" align="left">Extras</td>
<td class="hidden-phone" colspan="1" align="left">(b 0 lb 0 w 9 nb 1 )</td>
<td colspan="1"><strong>10</strong></td>
<td colspan="4"></td>
</tr>
<tr>
<td colspan="1" align="left"><strong>Total</strong></td>
<td class="hidden-phone" colspan="1">(4 wickets;10.0 overs)</td>
<td colspan="1"><strong>70</strong></td>
<td colspan="4"></td>
</tr>
<tr>
<td colspan="7" align="left"><strong>Did not bat: </strong>Dirvesh Jain, Nirav Shah*, Sanjay Zaveri, Neel Bhimani</td>
</tr>
<tr>
<td colspan="7" align="left"><strong>Fall Of Wickets: </strong>1-12 (Vinit C, 1.5), 2-23 (Sandeep P, 3.4), 2-63 (Rajesh M,Retired 8.6), 3-63 (Shrey D, 9.1), 4-66 (Ujjaval V, 9.4)</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<table class="table table-striped width50">
<thead>
<tr>
<th>Bowling</th>
<th width="20px">O</th>
<th width="20px">M</th>
<th width="20px">R</th>
<th width="20px">W</th>
<th width="40px">Econ</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td width="150px">Muhammad Mushtaq</td>
<td>1.0</td>
<td>0</td>
<td>6</td>
<td>0</td>
<td>6.00</td>
<td width="5px;"></td>
<td colspan="2" width="70px">(1w)</td>
</tr>
<tr>
<td width="150px">Meer Shuib Farooque</td>
<td>1.0</td>
<td>0</td>
<td>6</td>
<td>1</td>
<td>6.00</td>
<td width="5px;"></td>
<td colspan="2" width="70px">(1w)</td>
</tr>
<tr>
<td width="150px">Shahzad Khan Muhammandzai</td>
<td>2.0</td>
<td>0</td>
<td>11</td>
<td>0</td>
<td>5.50</td>
<td width="5px;"></td>
<td colspan="2" width="70px">(2w)</td>
</tr>
<tr>
<td width="150px">Qazi Mazhar Ul Haq</td>
<td>2.0</td>
<td>0</td>
<td>11</td>
<td>1</td>
<td>5.50</td>
<td width="5px;"></td>
<td colspan="2" width="70px">(2w 1nb)</td>
</tr>
<tr>
<td width="150px">Danish Mehmood</td>
<td>2.0</td>
<td>0</td>
<td>18</td>
<td>0</td>
<td>9.00</td>
<td width="5px;"></td>
<td colspan="2" width="70px">(3w)</td>
</tr>
<tr>
<td width="150px">Usman Javed</td>
<td>1.0</td>
<td>0</td>
<td>11</td>
<td>0</td>
<td>11.00</td>
<td width="5px;"></td>
<td colspan="2" width="70px"></td>
</tr>
<tr>
<td width="150px">Muhammad Mujahid*</td>
<td>1.0</td>
<td>0</td>
<td>7</td>
<td>1</td>
<td>7.00</td>
<td width="5px;"></td>
<td colspan="2" width="70px"></td>
</tr>
</tbody>
</table>
</figure>
<p>&nbsp;</p>
<hr />
<p>&nbsp;</p>
<p><strong><span style="font-family: 'Open Sans', Tahoma, Verdana, Segoe, sans-serif; font-size: 16px;">Expcted Playing11</span></strong></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="b67d6404ab770c5f71bfa81cc24b71bd" data-index="7" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- hz4 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5204970906246115"
     data-ad-slot="2334589262"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><strong>PCCT United</strong></p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="b67d6404ab770c5f71bfa81cc24b71bd" data-index="9" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Q7 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5204970906246115"
     data-ad-slot="2975048287"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Muhammad Mujahid (C), Amin Uddin, Asif Tanoli, Ninad Malwade,</p>
<p>Usman Javed, Ansar Ali, Mohsin Khan , Prakash Malliah, Shiv Rawat</p>
<p>Danish Mehmood, Muhammad Amjad Zafar,</p>
<p><strong>ICCT Smashers</strong></p>
<p>Nirav Shah (C), Priyesh Shah, Devang Shah, Sonik Shah,</p>
<p>Dev Shah, Vinit Chattrani , Rajesh Mehta</p>
<p>Sachin Bhimani, Manoj Ladha , Mohit Gaur, Sanjay Zaveri ,</p>
<hr />
<h2><span class="ez-toc-section" id="Squad"></span>Squad<span class="ez-toc-section-end"></span></h2>
<p><strong>PCCT United</strong></p>
<p>Shaban Mujahid, Shahzad Khan Muhammandzai, Shiv Rawat, Usman Javed , Amin Uddin,</p>
<p>Ansar Ali, Asif Tanoli, Danish Mehmood, Joseph Praveen, Khalid Siddiqui, Prakash Malliah, Qazi Mazhar ul Haq</p>
<p>Khurame, Meer Shuib Farooque, Mohsin Khan, Mr Hatmi, Muhammad Amjad Zafar,</p>
<p>Muhammad Mushtaq, Ninad Malwade, Muhammad Mujahid , Raja Akhtar, Saif Sindhu,</p>
<p><strong>ICCT Smashers</strong></p>
<p>Manoj Ladha, Mohit Gaur, Sandeep Patel, Sandeep Roonwal, Sanjay Patel, Sanjay Zaveri, Shrey Doshi</p>
<p>Priyesh Shah, Neel Bhimani, Rajesh Mehta, Ujjaval Vekariya, Vinit Chattrani , Sachin Bhimani,</p>
<p>Nirav Shah , Arya Shah, Dev Shah, Devang Shah, Dirvesh Jain, Sonik Shah, Manan Shah,</p>
<hr />
<p><img class="alignnone size-medium wp-image-26918" src="https://sixteams.com/wp-content/uploads/2020/03/six1200-720-300x182.jpg" alt="" width="300" height="182" /></p>
<hr />
<h2><span class="ez-toc-section" id="Dream_Team"></span>Dream Team<span class="ez-toc-section-end"></span></h2>
<p><strong>Team#1</strong></p>
<p>WK : S Rawat , V Chattrani</p>
<p>BOWL : A Ali , M Khan , D Mehmood</p>
<p>BAT : P Malliah , M Mujahid , S Zaveri , D Jain</p>
<p>AR : <strong>N Shah(c) , M Zafar(vc)</strong></p>
<hr />
<p><strong>Team#2</strong></p>
<p>WK : S Rawat , V Chattrani</p>
<p>BOWL : A Ali , M Khan , D Mehmood</p>
<p>BAT : P Malliah , M Mujahid , S Zaveri , D Jain</p>
<p>AR : <strong>N Shah(vc) , M Zafar(c)</strong></p>
<hr />
<p>&nbsp;</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://sixteams.com/tag/live-pcu-vs-ism/" rel="tag">live PCU vs ISM</a></li><li><a href="https://sixteams.com/tag/live-score-pcu-vs-ism/" rel="tag">live score PCU vs ISM</a></li><li><a href="https://sixteams.com/tag/pcu-vs-ism/" rel="tag">pcu vs ism</a></li><li><a href="https://sixteams.com/tag/pcu-vs-ism-live/" rel="tag">PCU vs ISM live</a></li><li><a href="https://sixteams.com/tag/pcu-vs-ism-live-score/" rel="tag">PCU vs ISM Live Score</a></li><li><a href="https://sixteams.com/tag/pcu-vs-ism-live-score-today/" rel="tag">PCU vs ISM Live Score today</a></li><li><a href="https://sixteams.com/tag/pcu-vs-ism-live-scorecard/" rel="tag">PCU vs ISM live scorecard</a></li><li><a href="https://sixteams.com/tag/pcu-vs-ism-live-streaming/" rel="tag">PCU vs ISM live streaming</a></li><li><a href="https://sixteams.com/tag/pcu-vs-ism-live-today/" rel="tag">PCU vs ISM live today</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://sixteams.com/tdr-vs-tci-live-taipei-t10-league-live-tdr-vs-tci-live-score-tdr-vs-tci-live-scorecard-6th-april-2020-4th-match/" rel="prev"><img width="80" height="60" src="https://sixteams.com/wp-content/uploads/2020/04/dream11-prediction-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="dream11 prediction" srcset="https://sixteams.com/wp-content/uploads/2020/04/dream11-prediction-80x60.jpg 80w, https://sixteams.com/wp-content/uploads/2020/04/dream11-prediction-678x509.jpg 678w, https://sixteams.com/wp-content/uploads/2020/04/dream11-prediction-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>TDR vs TCI Live |  Taipei T10 League Live | TDR vs TCI Live score | TDR vs TCI Live scorecard | 26th April 2020 | 4th Match</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://sixteams.com/tci-vs-tdg-live-taipei-t10-league-26th-april-2020-6th-match-tci-vs-tdg-live-score-tci-vs-tdg-live-scorecard/" rel="next"><img width="80" height="60" src="https://sixteams.com/wp-content/uploads/2020/04/dream11-prediction-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="dream11 prediction" srcset="https://sixteams.com/wp-content/uploads/2020/04/dream11-prediction-80x60.jpg 80w, https://sixteams.com/wp-content/uploads/2020/04/dream11-prediction-678x509.jpg 678w, https://sixteams.com/wp-content/uploads/2020/04/dream11-prediction-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>TCI vs TDG Live |  Taipei T10 League | 26th April 2020 | 6th Match | TCI vs TDG Live score | TCI vs TDG Live scorecard |</p></a></div>
</nav>
		
	</div>
	
	
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search here</span></h4><form role="search" method="get" class="search-form" action="https://sixteams.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="calendar-2" class="mh-widget widget_calendar"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search Date</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="https://sixteams.com/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td>3</td><td><a href="https://sixteams.com/2020/04/04/" aria-label="Posts published on April 4, 2020">4</a></td><td><a href="https://sixteams.com/2020/04/05/" aria-label="Posts published on April 5, 2020">5</a></td>
	</tr>
	<tr>
		<td>6</td><td><a href="https://sixteams.com/2020/04/07/" aria-label="Posts published on April 7, 2020">7</a></td><td><a href="https://sixteams.com/2020/04/08/" aria-label="Posts published on April 8, 2020">8</a></td><td>9</td><td><a href="https://sixteams.com/2020/04/10/" aria-label="Posts published on April 10, 2020">10</a></td><td><a href="https://sixteams.com/2020/04/11/" aria-label="Posts published on April 11, 2020">11</a></td><td><a href="https://sixteams.com/2020/04/12/" aria-label="Posts published on April 12, 2020">12</a></td>
	</tr>
	<tr>
		<td><a href="https://sixteams.com/2020/04/13/" aria-label="Posts published on April 13, 2020">13</a></td><td><a href="https://sixteams.com/2020/04/14/" aria-label="Posts published on April 14, 2020">14</a></td><td>15</td><td>16</td><td><a href="https://sixteams.com/2020/04/17/" aria-label="Posts published on April 17, 2020">17</a></td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td><a href="https://sixteams.com/2020/04/21/" aria-label="Posts published on April 21, 2020">21</a></td><td><a href="https://sixteams.com/2020/04/22/" aria-label="Posts published on April 22, 2020">22</a></td><td><a href="https://sixteams.com/2020/04/23/" aria-label="Posts published on April 23, 2020">23</a></td><td><a href="https://sixteams.com/2020/04/24/" aria-label="Posts published on April 24, 2020">24</a></td><td><a href="https://sixteams.com/2020/04/25/" aria-label="Posts published on April 25, 2020">25</a></td><td><a href="https://sixteams.com/2020/04/26/" aria-label="Posts published on April 26, 2020">26</a></td>
	</tr>
	<tr>
		<td><a href="https://sixteams.com/2020/04/27/" aria-label="Posts published on April 27, 2020">27</a></td><td id="today"><a href="https://sixteams.com/2020/04/28/" aria-label="Posts published on April 28, 2020">28</a></td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://sixteams.com/2020/03/">&laquo; Mar</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div>		<div id="recent-posts-2" class="mh-widget widget_recent_entries">		<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://sixteams.com/rm-vs-fbg-dream11-prediction-rm-vs-fbg-dream11-team-cpbl-28-apr-2020-rm-vs-fbg-lineup/">RM vs FBG Dream11 Prediction | RM vs FBG Dream11 Team| CPBL 28 Apr 2020 | RM vs FBG Lineup</a>
											<span class="post-date">April 28, 2020</span>
									</li>
											<li>
					<a href="https://sixteams.com/tb-vs-yd-dream11-tb-vs-yd-dream11-team-tb-vs-yd-dream11-prediction-tb-vs-yd-starting-five-super-basketball-league/">TB vs YD Dream11 | TB vs YD Dream11 Team | TB vs YD Dream11 Prediction | TB vs YD Starting Five | Super Basketball League</a>
											<span class="post-date">April 28, 2020</span>
									</li>
											<li>
					<a href="https://sixteams.com/gan-vs-mgk-live-turkmenistan-basketball-league-live-gan-vs-mgk-live-score-gan-vs-mgk-live-scorecard-gan-vs-mgk-basketball-live/">GAN vs MGK Live | Turkmenistan Basketball League Live | GAN vs MGK Live score | GAN vs MGK Live scorecard | GAN vs MGK basketball Live</a>
											<span class="post-date">April 27, 2020</span>
									</li>
											<li>
					<a href="https://sixteams.com/gan-vs-mgk-dream11-gan-vs-mgk-dream11-team-gan-vs-mgk-dream11-prediction-turkmenistan-basketball-league/">GAN vs MGK Dream11 | GAN vs MGK Dream11 team | GAN vs MGK Dream11 prediction | Turkmenistan Basketball League</a>
											<span class="post-date">April 27, 2020</span>
									</li>
											<li>
					<a href="https://sixteams.com/yd-vs-tb-live-score-super-basketball-league-live-26th-april-2020-yd-vs-tb-live-yd-vs-tb-live-scorecard-yd-vs-tb-basketball-live/">YD vs TB Live score | Super Basketball League Live | 26th April 2020 |  YD vs TB Live | YD vs TB Live scorecard | YD vs TB basketball live</a>
											<span class="post-date">April 26, 2020</span>
									</li>
											<li>
					<a href="https://sixteams.com/tci-vs-tdg-live-taipei-t10-league-26th-april-2020-6th-match-tci-vs-tdg-live-score-tci-vs-tdg-live-scorecard/">TCI vs TDG Live |  Taipei T10 League | 26th April 2020 | 6th Match | TCI vs TDG Live score | TCI vs TDG Live scorecard |</a>
											<span class="post-date">April 26, 2020</span>
									</li>
											<li>
					<a href="https://sixteams.com/pcu-vs-ism-live-pcu-vs-ism-live-score-pcu-vs-ism-live-scorecard-taipei-t10-league-live-26th-april-5th-match/" aria-current="page">PCU vs ISM live | PCU vs ISM live score | PCU vs ISM live scorecard |  Taipei T10 League Live | 26th April 5th Match</a>
											<span class="post-date">April 26, 2020</span>
									</li>
											<li>
					<a href="https://sixteams.com/tdr-vs-tci-live-taipei-t10-league-live-tdr-vs-tci-live-score-tdr-vs-tci-live-scorecard-6th-april-2020-4th-match/">TDR vs TCI Live |  Taipei T10 League Live | TDR vs TCI Live score | TDR vs TCI Live scorecard | 26th April 2020 | 4th Match</a>
											<span class="post-date">April 26, 2020</span>
									</li>
											<li>
					<a href="https://sixteams.com/slu-vs-bel-dream11-slu-vs-bel-dream11-team-slu-vs-bel-dream11-prediction-slu-vs-bel-lineup-belarus-premier-league/">SLU vs BEL Dream11 | SLU vs BEL Dream11 Team | SLU vs BEL Dream11 Prediction | SLU vs BEL Lineup | Belarus Premier League</a>
											<span class="post-date">April 26, 2020</span>
									</li>
											<li>
					<a href="https://sixteams.com/lm-vs-bn-dream11-lm-vs-bn-dream11-team-lm-vs-bn-dream11-prediction-lm-vs-bn-starting-five-nicaragua-baketball-league/">LM vs BN Dream11 | LM vs BN Dream11  Team | LM vs BN Dream11  Prediction | LM vs BN Starting Five | Nicaragua Baketball League</a>
											<span class="post-date">April 26, 2020</span>
									</li>
					</ul>
		</div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<ul>
				<li><a href='https://sixteams.com/2020/04/'>April 2020</a></li>
	<li><a href='https://sixteams.com/2020/03/'>March 2020</a></li>
	<li><a href='https://sixteams.com/2020/02/'>February 2020</a></li>
	<li><a href='https://sixteams.com/2020/01/'>January 2020</a></li>
	<li><a href='https://sixteams.com/2019/12/'>December 2019</a></li>
	<li><a href='https://sixteams.com/2019/11/'>November 2019</a></li>
	<li><a href='https://sixteams.com/2019/10/'>October 2019</a></li>
	<li><a href='https://sixteams.com/2019/09/'>September 2019</a></li>
	<li><a href='https://sixteams.com/2019/08/'>August 2019</a></li>
		</ul>
			</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4><form action="https://sixteams.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="81">A League&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="82">ACC Eastern Region T20&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="203">ACC Western Region T20&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="83">AFG vs IRE&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="84">Anna University Update&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="85">Argentina Super league&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="86">Aussie Women’s ODD&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="87">Australia vs New Zealand&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="88">Australian W League&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="89">bangladesh vs Zimbabwe&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="90">Baseball&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="91">Basketball&nbsp;&nbsp;(283)</option>
	<option class="level-0" value="92">BBL T20 2019&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="205">Belarus Cup&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="206">Belarus division-1&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="207">Belarus Premier League&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="93">BPL T20 2019&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="94">Bundesliga&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="95">Carabao cup&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="96">champions league&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="97">Claims of Intellectual Property Violations&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="98">Cloud&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="99">Cloud Platform&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="100">Contact US&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="101">Copa Del Rey&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="102">Coppa Italia&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="103">CPBL&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="104">Cricket&nbsp;&nbsp;(856)</option>
	<option class="level-0" value="105">CSA Provincial ODD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="106">CWC League-2 One Day&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="107">Data Science&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="108">Dhaka Premier Division One Day&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="109">Dream11 ECS Alicante T10&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="110">Dutch League&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="111">England Lions tour of Australia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="112">Euopa League&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="113">Euro League&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="114">FA Cup&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="115">FIH Pro League Men&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="116">FIH Pro League Women&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="117">Football&nbsp;&nbsp;(359)</option>
	<option class="level-0" value="118">Football Live&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="119">GPL T10&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="120">Handball&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="121">harare vs white rhinos t20&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="122">Hero ISL&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="123">Hockey&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="124">Hong Kong ODD&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="125">Hong Kong vs Malaysia T20I&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="126">HPL T20&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="127">I League&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="128">ICC Ranking&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="129">ICC U19 World Cup 2020&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="130">ICC Women&#8217;s T20 World Cup&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="131">IND vs NZ&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="132">IND vs SA ODI&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="133">India vs Australia&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="134">insurance&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="135">International Qualifiers&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="136">J League&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="137">kabaddi&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="138">Laliga&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="139">Life Style&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="140">Liga Mexico&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="141">Ligue 1&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="142">Live score&nbsp;&nbsp;(366)</option>
	<option class="level-0" value="143">Live Steaming&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="144">Major League Soccer&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="145">MCC Tour of Pakistan&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="146">Men Super League&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="148">Mid West Rhions vs Tanzania Other T20&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="149">NAM vs IR A&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="150">NBA 2019-20&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="151">New Zealand ODD&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="152">New Zealand Women vs South Africa Women&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="153">New Zealand Womens ODD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="154">News&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="155">Nicaragua Basketball League&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="156">Nicaragua League&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="157">Others&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="158">Over 50s CWC One Day&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="159">Pakistan Women T20&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="160">Premier League&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="161">Pro50 Championship&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="162">PSL 2020&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="163">Ranji Trophy&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="164">Road Safety T20 World Series&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="165">Russian Premier League&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="166">same day last year&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="167">Serie A&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="168">SL vs WI&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="169">South Africa ODD&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="170">South Africa vs Australia ODI&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="171">South Africa vs Australia T20I&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="172">south Africa vs England&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="173">spain vs Germany T20I&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="174">Spanish Liga ACB&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="175">Spanish Regional T10 League&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="176">Sports News&nbsp;&nbsp;(1,339)</option>
	<option class="level-0" value="177">Sri Lanka vs West Indies ODI&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="178">Super Basketball League&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="179">Super Smash Men&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="180">Super Smash women 2019&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="181">Support US&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="182">T10 Super League&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="183">Taipei T10 League&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="184">Tajikistan Basketball League&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="185">Tajikistan League&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="186">Technology Technology&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="187">TPKL&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="188">Turkers vs Zim Women Other ODD&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="189">Turkish League&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="190">Turkish Super League&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="191">Turkmenistan Basketball League&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="192">Twitter Trend&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="193">Twitter Trends&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="194">Under 23 Womens ODD&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="195">Vanuatu Womens Super League&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="196">Volleyball&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="197">WI Tour of SL&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="198">WI vs IRE&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="199">Women Super League&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="200">Women T20 Tri-Series&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="201">Women&#8217;s T20 World Cup Warm up&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="202">Womens Practice T20&nbsp;&nbsp;(8)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></aside></div>
		<center>
	
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5204970906246115"
     data-ad-slot="4453139691"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</center>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="text-4" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Sixteams.com</span></h6>			<div class="textwidget"><p><a href="https://sixteams.com/about-us/">About Us</a></p>
<p><a href="https://sixteams.com/disclaimer/">Disclaimer</a></p>
<p><a href="https://sixteams.com/privacy-policy-4/">Privacy Policy</a></p>
<p><a href="https://sixteams.com/terms-conditions/">Terms &amp; Conditions</a></p>
<p><a href="https://sixteams.com/contact-us-2/">Contact US</a></p>
<p>&nbsp;</p>
</div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="text-3" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Social Media</span></h6>			<div class="textwidget"><p><a href="https://telegram.me/sixcric">Telegram</a></p>
<p><a href="https://twitter.com/sixcric">Twiter</a></p>
<p><a href="https://www.facebook.com/sixcric/">Facebook </a></p>
<p><a href="https://www.youtube.com/channel/UCGk2tdu2irNyvOJiXcHWUtg">YouTube</a></p>
<p><a href="https://www.instagram.com/sixcric/">Instagram</a></p>
<p>&nbsp;</p>
</div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="text-5" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Prediction</span></h6>			<div class="textwidget"><p><a href="https://sixteams.com/category/cricket/">Cricket</a></p>
<p><a href="https://sixteams.com/category/football/">Football</a></p>
<p><a href="https://sixteams.com/category/basketball/">Basketball</a></p>
<p><a href="https://sixteams.com/category/live-score/">Live</a></p>
<p><a href="https://sixteams.com/category/sports-news/">Others</a></p>
</div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-6" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Download App Now</span></h6>			<div class="textwidget"></div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2020 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
	</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/sixteams.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"cf7d9ac48a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sixteams.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.15.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://sixteams.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.15.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://sixteams.com/wp-content/plugins/easy-table-of-contents/vendor/smooth-scroll/jquery.smooth-scroll.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://sixteams.com/wp-content/plugins/easy-table-of-contents/vendor/js-cookie/js.cookie.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://sixteams.com/wp-content/plugins/easy-table-of-contents/vendor/sticky-kit/jquery.sticky-kit.min.js?ver=1.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ezTOC = {"smooth_scroll":"1","visibility_hide_by_default":"1","width":"100%","scroll_offset":"30"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sixteams.com/wp-content/plugins/easy-table-of-contents/assets/js/front.min.js?ver=2.0.10-1587928342'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'165552011',post:'27526',tz:'5.5',srv:'sixteams.com'} ]);
	_stq.push([ 'clickTrackerInit', '165552011', '27526' ]);
</script>
</body>
</html>